PRISM Forum - Message Replies


Topic: PRISM Questions and Answers
Topic Posted by: SRC (src_forum@alionscience.com )
Organization: SRC
Date Posted: Wed Jan 12 8:33:33 US/Eastern 2000
Topic Description: Welcome to the PRISM forum! Please feel free to post your questions and comments about the PRISM assessment software here.

Back to message list Show all replies About this forum

Original Message:

Posted by: Jim Ramsden (jimmy.ramsden@lmco.com )
Organization:Lockheed Martin
Date posted: Wed May 10 14:06:11 US/Eastern 2000
Subject: PRIZM Demo on NT
Message:
I installed the PRIZM demo on my PC which is running NT 4.0 SP3. When I bring up the Example System and add a component, I can select IC as the part category, but under part type it says in red - No RACRates Model. And when I try to select a type on the drop down list I get a Windows error - Index Does Not Exist. ItemDescription_UpshiftLevels isn't an index in this table. This PRIZM demo (that I DL'd yesterday) is V1.0 Release 1 Build 0. Any ideas ? Thanks...jrr


Reply:

Subject: PRISM Demo on NT
Reply Posted by: David Dylis (ddylis@alionscience.com )
Organization: Reliability Analysis Center (RAC)
Date Posted: Thu May 11 13:47:57 US/Eastern 2000
Message:
The PRISM demo will not work on Windows NT, Service Pack 3. It requires Service Pack 4 or greater when using the Windows NT operating system. It is recommended that you update your operating system to a more current version. In addition, for your information, an updated version of the PRISM software will be released on or about June 1st. This update will include the enhancement and addition of several reports. An updated PRISM demo will also be available.


Reply to this message